Microsoft advises Azure customers to update Exim to avoid a Linux worm

Microsoft has issued a warning to Azure customers using Linux Exim email servers running Exim version 4.87 to 4.91. The company explains that these versions of Exim are vulnerable to a critical Remote Code Execution (RCE) security flaw and need to be updated to prevent the spread of a worm. See also: OpenMandriva Lx 4.0 Linux distro is here, and there is a special AMD-only version Microsoft Edge could come to Linux Microsoft releases Windows 10 20H1 Build 18917 with Windows Subsystem for Linux 2 (WSL 2) The security vulnerability in question is c, and Microsoft stresses that Azure customers running virtual… [Continue Reading]